<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
  
    <!-- GDPR Modal Logic -->

  <!--start Sourcepoint code-->
  <script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>
  <script type="text/javascript">
      window._sp_ = {
          config: {
            accountId: 378,
            baseEndpoint: 'https://cdn.privacy-mgmt.com',
            targetingParams: {
              browserLanguage: navigator.language,
              source: 'website',
              modal_cookie: document.cookie.indexOf('_vice_cmp_modal_viewed') > -1 ? 'true' : undefined,
            },
          }
      };
  </script>
  <script type="text/javascript">
    if (!document.cookie.indexOf('_vice_cmp_modal_viewed') >- 1) {
      if (window.__tcfapi) {
        window.__tcfapi('addEventListener', 2, function cb(tcData, success) {
          if (success && (tcData.eventStatus === 'useractioncomplete' || tcData.eventStatus === 'tcloaded')) {
            // do something with tcData.tcString
            console.log('tcData', tcData);

            // Set the cookie to expire in 30 days.
            var date = new Date();
            date.setTime(date.getTime() + 30 * 24 * 60 * 60 * 1000);
            
              var domainEnv = '.vice.com';
            
            document.cookie = '_vice_cmp_modal_viewed=true; expires=' + date.toGMTString() + ';domain=' + domainEnv + ';path=/';
            
            // remove the ourself to not get called more than once
            window.__tcfapi('removeEventListener', 2, function remCb(success) {
              if (success) {
                console.log('removed', tcData.listenerId);
              }
            }, tcData.listenerId);
          }
        });
      }
    }
  </script>
  <!--URL in line below needs to be replaced with messaging file location on your CDN-->
  <script type="text/javascript" src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
  <!--end Sourcepoint code-->

    <!-- GRAPESHOT channel tag -->
<script type="text/javascript">
  var gs_channels="DEFAULT";
  var gsurl=window.location!=window.top.location?document.referrer:window.location;
  document.write('<scr'+'ipt type="text/javascript" src="//vice-useast.gscontxt.net/main/channels.fcgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->

<!-- Start: GPT Async -->
<script type='text/javascript'>
  var gptadslots = {};
  var globalAdSlots = {};
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- BEGIN Krux Control Tag -->

<script class="kxct" data-id="qlgn08fk3" data-timing="async" data-version="1.9" type="text/javascript">
 window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
 (function(){
   var k=document.createElement('script');k.type='text/javascript';k.async=true;
   var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
   k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
     (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qlgn08fk3"
 ;
   var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
 }());

</script>
<script>
  window.Krux ||
    ((Krux = function() {
      Krux.q.push(arguments);
    }).q = []);
  function kruxInterchange() {
    function retrieve(n) {
      var m,
        k = 'kxvice_' + n;
      if (window.localStorage) {
        return window.localStorage[k] || '';
      } else if (navigator.cookieEnabled) {
        m = document.cookie.match(k + '=([^;]*)');
        return (m && unescape(m[1])) || '';
      } else {
        return '';
      }
    }

    // initialize user and segments
    Krux.user = retrieve('kuid');
    Krux.segments = (retrieve('segs') && retrieve('segs').split(',')) || [];
  }

  function runKruxInterchange(retry) {
    kruxInterchange();
    if (retry < 3 && window.Krux && !window.Krux.user) {
      window.setTimeout(function() {
        runKruxInterchange(retry + 1);
      }, 5000);
    }
  }

  runKruxInterchange(0);
</script>

<!-- END Krux Controltag -->

<script type="text/javascript">
  window.loadKruxGPT = function() {
    googletag.cmd.push(function() {
      googletag.pubads().setTargeting("ksg", Krux.segments);
      googletag.pubads().setTargeting("kuid", Krux.user);
      googletag.pubads().setTargeting('gs_cat', gs_channels);
      googletag.pubads().enableAsyncRendering();
      googletag.pubads().disableInitialLoad();
      googletag.pubads().collapseEmptyDivs(true);
      googletag.pubads().updateCorrelator();
      googletag.enableServices();
    });
  }
</script>
<!-- End: GPT -->

<script>
  (function(src) {
    const a = document.createElement("script");
    a.type = "text/javascript";
    a.async = true;
    a.src = src;
    const b = document.getElementsByTagName("script")[0];
    b.parentNode.insertBefore(a, b);

  if ((document.location.hostname === "www.vicetv.com" || document.location.hostname === "video.vice.com") && (document.location.href.match(/\//g) || []).length > 5) {
      let _a = document.querySelectorAll('.topics-list li a');
      
      var c = function() {
        var _a, _b = '';
        var _c = [];

        try { _a = []; _x = document.querySelectorAll('.topics-list li a'); for (let _i = 0, _l = _x.length; _i < _l; _i++) { _a[_a.length] = _x[_i].innerHTML; } } catch (_) {}
        try { _b = document.querySelector('.section-header__wrapper__title').innerText } catch (_) {}
        try { _c = JSON.parse(document.querySelector('script[type="application/ld+json"]').innerText)['uploadDate']; } catch (_) {}
        
        const tp = window.tp || [];
        tp.push(["setContentCreated", _c]);
        tp.push(["setTags", _a]);
        tp.push(["setContentSection", _b]);
        tp.push(["setContentAuthor", 'Vice']);
      };

      var d = function() {
        if (typeof tp != "undefined" && _a.length > 0) {
          clearTimeout(e);
          c();
        } else {
          _a = document.querySelectorAll('.topics-list li a');
          e = setTimeout(d, 10); 
        }
      };
    }
    var e = setTimeout(d, 10);
  })("//experience.tinypass.com/xbuilder/experience/load?aid=eCIUtTBWpu");
</script>
  <!-- End: Piano -->
  

  <!-- Include link attributes for fonts -->
   <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/(id%3AHelveticaNeueLTArabic)(name%3AHelveticaNeueArabic)(unicodeRange%3AU%2B0600-06FF)(langs%3Aar).ttf" as="font" crossorigin="anonymous">
 <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/(id%3AHelveticaNeueLTArabicBold)(name%3AHelveticaNeueArabic)(weight%3A700)(unicodeRange%3AU%2B0600-06FF)(langs%3Aar).ttf" as="font" crossorigin="anonymous">
 <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/(id%3ALora)(name%3ALora).woff2" as="font" crossorigin="anonymous">
 <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/(id%3ALoraBold)(name%3ALora)(weight%3Abold).woff2" as="font" crossorigin="anonymous">
 <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/vice/(id%3ALoraItalic)(name%3ALora)(style%3Aitalic).woff2" as="font" crossorigin="anonymous">
 <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/(id%3ANeueHelveticaW014)(name%3ANeueHelveticaW01)(weight%3A400)(langs%3Abe%2Cbg%2Ccs%2Cda%2Cde%2Cen%2Ces%2Cfr%2Cgr%2Chu%2Cid%2Cit%2Cjp%2Cnl%2Cpl%2Cpt%2Cro%2Crs%2Cru%2Csl%2Csv).woff2" as="font" crossorigin="anonymous">
 <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/(id%3ANeueHelveticaW017)(name%3ANeueHelveticaW01)(weight%3A700)(langs%3Abe%2Cbg%2Ccs%2Cda%2Cde%2Cen%2Ces%2Cfr%2Cgr%2Chu%2Cid%2Cit%2Cjp%2Cnl%2Cpl%2Cpt%2Cro%2Crs%2Cru%2Csl%2Csv).woff2" as="font" crossorigin="anonymous">
 <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/(id%3ATazuganeGothic)(name%3ATazuganeGothic)(langs%3Aja).ttf" as="font" crossorigin="anonymous">
 <link rel="preload" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/(id%3ATazuganeGothicBold)(name%3ATazuganeGothic)(weight%3Abold)(langs%3Aja).ttf" as="font" crossorigin="anonymous">
 <!-- legacy font face -->
 <link rel="stylesheet" href="https://vice-web-statics-cdn.vice.com/fonts/viceland/fonts.css">

  <!--Rendered at: Thu Jun 23 2022 14:29:56 GMT+0000 (Coordinated Universal Time)-->
  <script>window.__V1C3 = {};</script>
  <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MSM4HQ4');</script>

<!-- End Google Tag Manager -->


  <meta charset="utf-8"/>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <!-- Google Optimize Script-->
  
  
  
      <meta name="apple-itunes-app" content="app-id=1075922366">
  

  
    <title>Wednesday, June 22, 2022 - VICE TV</title>
    <meta name="keywords" content="vicetv, vice, television, video, documentary, music, technology, art, fashion, film, culture, noisey, balls deep, action bronson, spike jonze, ellen page, gaycation, eddie huang,KRISHNA ANDAVOLU,Crime,Documentary,students,News,teachers,RACISM,New York,Hate Crime,Mass Shooting,vice_videos:premiere,buffalo,reporter,in depth,racist attack,East Buffalo"/>
    <meta name="description" content="VICE News talks to East Buffalo students and teachers about the racist attack." />
    <meta name="thumbnail" content="https://video-images.vice.com/videos/62/ac/62acce7d369def64294e9142/62acce7d369def64294e9142-1655932206521.jpg"/>
    <meta name="theme-color" content="#000000">

    
    <link rel="canonical" href="https://www.vicetv.com/en_us/video/wednesday-june-22-2022/62acce7d369def64294e9142" />
    
    

    


    <link rel="alternate" type="application/rss+xml" title="viceland" href="https://www.vicetv.com/en_us/rss"/>

    

    <!-- Facebook -->
    <meta property="fb:app_id" content="213518685373476"/>
    <meta property="og:site_name" name="og:site_name" content="Viceland"/>
    <meta property="og:title" name="og:title" content="Wednesday, June 22, 2022" />
    <meta property="og:image" name="og:image" content="https://video-images.vice.com/videos/62/ac/62acce7d369def64294e9142/62acce7d369def64294e9142-1655932206521.jpg?crop=1xw:1xh;center,center&amp;resize=1200:*"/>
    <meta property="og:image:alt" content="Viceland"/>
    <meta property="og:image:type" name="og:image:type" content="image/jpeg"/>
    <meta property="og:locale" name="og:locale" content="en_us"/>
    <meta property="og:url" name="og:url" content="https://www.vicetv.com/en_us/video/wednesday-june-22-2022/62acce7d369def64294e9142"/>
    <meta property="og:description" name="og:description" content="VICE News talks to East Buffalo students and teachers about the racist attack."/>
    
      
      <meta property="fb:pages" content="100575810307679" />
      
      <meta property="fb:pages" content=" 1325357887533361" />
      
      <meta property="fb:pages" content=" 244985695850279" />
      
      <meta property="fb:pages" content=" 937951692947328" />
      
      <meta property="fb:pages" content=" 1085409811480608" />
      
      <meta property="fb:pages" content=" 516026855248932" />
      
      <meta property="fb:pages" content=" 878862935569519" />
      
      <meta property="fb:pages" content=" 1040320532732677" />
      
      <meta property="fb:pages" content=" 100575810307679" />
      
    

    <!-- Twitter -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="vicetv"/>
    <meta name="twitter:title" content="Wednesday, June 22, 2022" />
    <meta name="twitter:description" content="VICE News talks to East Buffalo students and teachers about the racist attack."/>

    <!-- Snap meta //-->
    <meta content="5700553057239040" property="snapchat:publisher"/>
    <meta content="https://vice-web-statics-cdn.vice.com/images/snap/snap-share-sticker.png" property="snapchat:sticker"/>
    <!--// end snap //-->

    
      <link id="iframely-link" rel="iframely player" href="https://www.vicetv.com/en_us/embed/62acce7d369def64294e9142?" type="text/html" media="(aspect-ratio: 16:9)"/>
    

    <!-- include homepage specific logic here -->
    

    <!-- favicons -->
<link rel="apple-touch-icon" sizes="57x57" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-icon-180x180.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta name="apple-mobile-web-app-title" content="vicetv">
<link rel="icon" type="image/png" sizes="228x228" href="https://vice-web-statics-cdn.vice.com/favicons/vice/coast-228x228.png">
<link rel="yandex-tableau-widget" href="https://vice-web-statics-cdn.vice.com/favicons/vice/yandex-browser-manifest.json">
<link rel="icon" type="image/png" sizes="32x32" href="https://vice-web-statics-cdn.vice.com/favicons/vice/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://vice-web-statics-cdn.vice.com/favicons/vice/android-chrome-192x192.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://vice-web-statics-cdn.vice.com/favicons/vice/favicon-16x16.png">
<link rel="shortcut icon" href="https://vice-web-statics-cdn.vice.com/favicons/vice/favicon.ico">
<link rel="manifest" href="https://vice-web-statics-cdn.vice.com/favicons/vice/manifest.json">
<meta name="mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#fff">
<meta name="application-name" content="vicetv">
<meta name="msapplication-TileColor" content="#fff">
<meta name="msapplication-TileImage" content="https://vice-web-statics-cdn.vice.com/favicons/vice/mstile-144x144.png">
<meta name="msapplication-config" content="https://vice-web-statics-cdn.vice.com/favicons/vice/browserconfig.xml">
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-320x460.png">
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-640x920.png">
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-640x1096.png">
<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-750x1294.png">
<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 3)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-1182x2208.png">
<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 3)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-1242x2148.png">
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 1)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-748x1024.png">
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 1)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-768x1004.png">
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-1496x2048.png">
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="https://vice-web-statics-cdn.vice.com/favicons/vice/apple-touch-startup-image-1536x2008.png">
<!-- end favicons -->

    <!-- MS Application -->
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-square70x70logo" content=""/>
    <meta name="msapplication-TileImage" content=""/>
    <meta name="msapplication-square150x150logo" content=""/>
    <meta name="msapplication-wide310x150logo" content=""/>
    <meta name="msapplication-square310x310logo" content=""/>
  

  <!-- global styles -->
<style type="text/css">
  *,
  *::before,
  *::after,
  html {
    box-sizing: border-box;
  }

  html {
    font-size: 16px;
  }

  html,
  body {
    margin: 0;
    padding: 0;
    width: 100%;
  }

  a {
    color: black;
    text-decoration: none;
  }

  .vice-page__width {
    margin-left: auto;
    margin-right: auto;
    max-width: 1600px;
    width: 100%;
  }

  .vice-page__inner {
    background-color: white;
    box-shadow: 0 0 5px rgba(0, 0, 0, 0.05);
  }
</style>
  <!-- font faces -->
<link rel="preload" as="stylesheet" crossorigin="anonymous" href="https://vice-web-statics-cdn.vice.com/fonts/all.7fd9f1fdf1fc41d42558f49373d362f74922dce8ec97260bf0c687345c6a4a66.css" />
<link rel="stylesheet" href="https://vice-web-statics-cdn.vice.com/fonts/all.7fd9f1fdf1fc41d42558f49373d362f74922dce8ec97260bf0c687345c6a4a66.css" />


<link rel="preload" as="stylesheet" crossorigin="anonymous" href="https://vice-web-statics-cdn.vice.com/fonts/VICEGrotesk/stylesheet.css" />
<link rel="stylesheet" href="https://vice-web-statics-cdn.vice.com/fonts/VICEGrotesk/stylesheet.css" />


  <!-- ui-components -->
<link rel="stylesheet" type="text/css" href="https://vice-web-statics-cdn.vice.com/vendor/ui-components/v0.2.10/css/core.min.css"/>
<style type="text/css">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</style>
<link rel="stylesheet" type="text/css" href="https://vice-web-statics-cdn.vice.com/vendor/ui-components/v0.2.10/css/grid.min.css"/>
<link rel="stylesheet" type="text/css" href="https://vice-web-statics-cdn.vice.com/vendor/ui-components/v0.2.10/css/helpers.min.css"/>
<link rel="stylesheet" type="text/css" href="https://vice-web-statics-cdn.vice.com/vendor/ui-components/v0.2.10/css/bundle.min.css"/>
<link rel="stylesheet" type="text/css" href="https://vice-web-statics-cdn.vice.com/vendor/ui-components/v0.2.10/css/theme.min.css"/>
<link rel="stylesheet" type="text/css" href="https://vice-web-statics-cdn.vice.com/vendor/ui-components/v0.2.10/css/intl.min.css"/>
<!-- end ui-components -->
  

  <link rel="preload" as="style" href="/static/viceland.critical.4165da306c7801883f7d.css" />
<link rel="stylesheet" type="text/css" href="/static/viceland.critical.4165da306c7801883f7d.css"/>

  <!-- start linkTags -->

  <link data-chunk="common" rel="preload" as="script" href="/static/vendor.ui-components.9c515f0d487a78b40922.js">
<link data-chunk="common" rel="preload" as="script" href="/static/vendor.apollo.e9bae54e3bcfbf872a6e.js">
<link data-chunk="common" rel="preload" as="script" href="/static/vendor.react.183958c41f5a50dac266.js">
<link data-chunk="common" rel="preload" as="script" href="/static/vendor.react-router.759db677ee9ccfe1d0a6.js">
<link data-chunk="common" rel="preload" as="script" href="/static/vendor.lodash.a581b1d5451d00ed6b94.js">
<link data-chunk="common" rel="preload" as="script" href="/static/vendor.a5b0c7c9abf6b6e51a1e.js">
<link data-chunk="common" rel="preload" as="style" href="/static/common.b64444ebda3245d40556.css">
<link data-chunk="common" rel="preload" as="script" href="/static/common.b64444ebda3245d40556.js">
<link data-chunk="assets" rel="preload" as="script" href="/static/assets.a0042e9aa0cc76282629.js">
<link data-chunk="viceland-sitemenu" rel="preload" as="script" href="/static/viceland-sitemenu.aeefad9c7eeaa2c34e8b.js">
<link data-chunk="temppass" rel="preload" as="script" href="/static/temppass.db5ee22cc8a2330a3580.js">
<link data-chunk="viceland-video" rel="preload" as="script" href="/static/article-page~astroguide-hub~astroguide-rollup~astroguide-sign~campaign-item-page~campaign-page~chann~21e73644.4dd338be7eb10aaee9f6.js">
<link data-chunk="viceland-video" rel="preload" as="style" href="/static/3.10f2e6a5bbda45c8459e.css">
<link data-chunk="viceland-video" rel="preload" as="script" href="/static/channel-page~home-page~show-page~viceland-show~viceland-shows~viceland-topic~viceland-video~vicetv-c~4132a8e6.10f2e6a5bbda45c8459e.js">
<link data-chunk="viceland-video" rel="preload" as="style" href="/static/7.ed0dfb80387f23efb3c6.css">
<link data-chunk="viceland-video" rel="preload" as="script" href="/static/channel-page~viceland-video~video-embed-page~video-page.ed0dfb80387f23efb3c6.js">
<link data-chunk="viceland-video" rel="preload" as="script" href="/static/viceland-video.a6bb52b95c15df6f054e.js">
<link data-chunk="viceland-footer" rel="preload" as="script" href="/static/viceland-footer.3b862a73fa6f3649c144.js">

<!-- end linkTags -->

  <script>
    window.__LOGGER = {};
  </script>
  <script type="text/javascript" src="https://vice-web-statics-cdn.vice.com/scripts/ads.js"></script>
  <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "VideoObject",
  "url": "www.vice.com",
  "mainEntityOfPage": null,
  "headline": null,
  "image": [
    "https://video-images.vice.com/videos/62/ac/62acce7d369def64294e9142/62acce7d369def64294e9142-1655932206521.jpg"
  ],
  "publisher": {
    "@type": "Organization",
    "name": "VICE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://video-images.vice.com/videos/62/ac/62acce7d369def64294e9142/62acce7d369def64294e9142-1655932206521.jpg"
    }
  },
  "author": null,
  "datePublished": null,
  "name": "Wednesday, June 22, 2022",
  "description": "VICE News talks to East Buffalo students and teachers about the racist attack.",
  "thumbnailUrl": [
    "https://video-images.vice.com/videos/62/ac/62acce7d369def64294e9142/62acce7d369def64294e9142-1655932206521.jpg"
  ],
  "duration": "PT44M9S",
  "contentUrl": "https://www.vicetv.com/en_us/video/wednesday-june-22-2022/62acce7d369def64294e9142",
  "embedURL": "https://www.vicetv.com/en_us/embed/62acce7d369def64294e9142",
  "uploadDate": "2022-06-23T03:34:25.507Z"
}</script>

  <script type="text/javascript">
    // iFramely lazy load snippet
    function loadIframelyEmbedJs() {
      if (document.querySelectorAll('[data-iframely-smart-iframe]').length === 0 && document.querySelectorAll('[data-iframely-url]').length === 0) return;
        var iframely = window.iframely = window.iframely || {};
        var widgets = iframely.widgets = iframely.widgets || {};
        if (widgets.load) {
            widgets.load();
        } else {
            var ifs = document.createElement('script'); ifs.type = 'text/javascript'; ifs.async = true;
            ifs.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//oembed.vice.com/embed.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ifs, s);
        }
    }
  </script>
  

  
  
<!-- GA Tag -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', "UA-599058-163", 'auto');
ga('set', 'anonymizeIp', true);





ga('require', 'linker');
ga('linker:autoLink', ['vice.com']);





</script>
<!-- End GA Tag -->



<!-- BEGIN SEGMENT -->
<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
    analytics.load("NsM8BLfoCKkwSApW71iXnNeIhRwIRlhJ");
     }}();
</script>
<!-- END SEGMENT -->


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
  _atrk_opts = { atrk_acct:"x5HVh1aUXR00Gi", domain:"vice.com", dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
  </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=x5HVh1aUXR00Gi" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->


<!-- Start Piano AdBlock -->
<script type="text/javascript">
  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<!-- End Piano AdBlock -->

  
  
  <!-- sjsx styles -->
<style id="__jsx-3381789900">.tveauth-container{position:relative;width:100%;height:100%;}
.tveauth-container--loading{width:100%;height:calc(0.56 * 100vw);}
@media only screen and (min-width:1050px){.tveauth-container--loading{height:calc(0.56 * (100vw - 406px - 160px));}}
.btn-link{background-color:transparent;border:0;padding:0;color:#000;-webkit-text-decoration:underline;text-decoration:underline;}
.btn-link:hover{background-color:transparent;color:#000;}</style><style id="__jsx-967223654">.placeholder-container .loading-placeholder{height:100vh;}</style><style id="__jsx-1147896647">.video__playlist__row{cursor:pointer;border-bottom:1px solid #909090;list-style-type:none;}
.video__playlist__row img{display:block;}
.video__playlist__row .now-playing{color:#ffffff;}
.video__playlist__row .image-mask{height:100%;position:absolute;top:0;background-color:rgba(0,0,0,0.6);}
.video__playlist__row .image__container{position:relative;}
.video__playlist__row .image__container .now-playing,.video__playlist__row .image__container .locked{position:absolute;}
.video__playlist__row .image__container .now-playing-text,.video__playlist__row .image__container .locked img{position:relative;}
.video__playlist__row .image__container .now-playing,.video__playlist__row .image__container .locked{height:100%;}
.video__playlist__row .image__container .now-playing-text{text-transform:uppercase;}
.watch-hub-wrap{background-color:#000000;}
.watch-hub .playlist-holder{position:relative;min-width:366px;height:100%;width:100%;}
.watch-hub .playlist-title{color:#ffffff;border-bottom:1px solid #252525;text-transform:uppercase;}
.watch-hub .video__playlist{position:absolute;top:0;height:100%;overflow:hidden;width:100%;}
.watch-hub .video__playlist__rows{height:calc(100% - ((12px * 1.2) + 11px));overflow-y:scroll;}
.watch-hub .video__playlist__rows::-webkit-scrollbar{width:8px;background-color:transparent;border-left:1px solid #252525;border-right:1px solid #252525;}
.watch-hub .video__playlist__rows::-webkit-scrollbar-thumb{background-color:#909090;}
.watch-hub .video__playlist__row{border-bottom:1px solid #252525;}
.watch-hub .video__playlist__row .title,.watch-hub .video__playlist__row .now-playing{color:#ffffff;}
.watch-hub .video__playlist__row .show__season__episode{color:#909090;}
.watch-hub .video__playlist__row .image__container{width:120px;}
.watch-hub .video__playlist__row .image__container .now-playing:after{width:100%;height:100%;z-index:1;position:absolute;border:1px solid #ffffff;content:'';}</style><style id="__jsx-2159261293">.social-list{list-style-type:none;}
.social-list--item{cursor:pointer;list-style:none;}
.social-tray__link{background-color:#AAAAAA;height:30px;width:30px;color:#ffffff;-webkit-text-decoration:none;text-decoration:none;-webkit-transition:background-color 250ms ease-in;-moz-transition:background-color 250ms ease-in;-o-transition:background-color 250ms ease-in;-ms-transition:background-color 250ms ease-in;-webkit-transition:background-color 250ms ease-in;transition:background-color 250ms ease-in;}
.social-tray__link:hover,.social-tray__link:visited,.social-tray__link:active,.social-tray__link:focus{color:#ffffff;}
.social-tray__link--twitter,.social-tray__link--facebook{width:148px;}
.social-tray__link--amp{background-position:95%;-webkit-background-size:20px 20px;-moz-background-size:20px 20px;background-size:20px 20px;}
.social-tray__link--amp--facebook{background-image:url("https://vice-web-statics-cdn.vice.com/icons/facebook-square.svg");}
.social-tray__link .icon-facebook,.social-tray__link .icon-twitter{margin-right:5px;}
.channel__page__header .social-list{-webkit-box-align:center;-moz-box-align:center;-o-box-align:center;-ms-flex-align:center;-webkit-align-items:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-moz-box-pack:center;-o-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}
.channel__page__header .social-tray__link{border-radius:50%;margin:0 5px;}
.channel__page__header .social-tray__link--facebook,.channel__page__header .social-tray__link--twitter{border-radius:500px;}
.article-wrapper .share-icons{margin-bottom:30px;}
.article-wrapper .social-list--item{max-width:158px;-webkit-box-flex:1;-moz-box-flex:1;-o-box-flex:1;-ms-box-flex:1;box-flex:1;-webkit-flex-grow:1;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}
.social-tray__link .icon_text{-webkit-box-ordinal-group:1;-moz-box-ordinal-group:1;-o-box-ordinal-group:1;-ms-flex-order:1;-webkit-order:1;-webkit-order:1;-ms-flex-order:1;order:1;color:#ffffff;}
.social-tray__link .icon{-webkit-box-ordinal-group:2;-moz-box-ordinal-group:2;-o-box-ordinal-group:2;-ms-flex-order:2;-webkit-order:2;-webkit-order:2;-ms-flex-order:2;order:2;width:20px;}
.social-tray__link--facebook{background-color:#3965a0;}
.social-tray__link--twitter{background-color:#4db6ee;}
.social-tray__link--tumblr{background-color:#35465c;}
.social-tray__link--pinterest{background-color:#bd081c;}
.social-tray__link--google-plus{background-color:#dc4e41;}</style><style id="__jsx-2774362574">.video-infocard .share-icons{padding-bottom:20px;}
.video-infocard .topics-list{list-style:none;}
.video-infocard .topics-list a{-webkit-text-decoration:underline;text-decoration:underline;}
.video-infocard .topics-list li{list-style:none;}
.video-infocard .topics-list li:after{content:', ';}
.video-infocard .topics-list li:last-child:after{content:'';}
.video-infocard .topics-list a,.video-infocard .topics-list li,.video-infocard .description{color:#777777;display:inline;}
.video-infocard .topics-list a p,.video-infocard .topics-list li p,.video-infocard .description p{display:inline;}
.video-infocard .links{text-transform:uppercase;border-top:1px solid #ebebeb;}
.video-infocard .links a{border-bottom:1px solid #ebebeb;}
.video-infocard .info{border:none;background:none;padding-left:0px;border:none;color:#000;-webkit-text-decoration:underline;text-decoration:underline;}
.video-infocard .less,.video-infocard .more{padding-left:5px;}</style><style id="__jsx-2140516941">.slick-slider{position:relative;display:block;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;width:100%;}
.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0;}
.slick-list:focus{outline:none;}
.slick-list.dragging{cursor:pointer;cursor:hand;}
.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}
.slick-track{position:relative;top:0;left:0;display:block;margin-left:auto;margin-right:auto;}
.slick-track:before,.slick-track:after{display:table;content:'';}
.slick-track:after{clear:both;}
.slick-loading .slick-track{visibility:hidden;}
.slick-slide{display:none;float:left;height:100%;min-height:1px;}
[dir='rtl'] .slick-slide{float:right;}
.slick-slide img{display:block;}
.slick-slide.slick-loading img{display:none;}
.slick-slide.dragging img{pointer-events:none;}
.slick-initialized .slick-slide{display:block;}
.slick-loading .slick-slide{visibility:hidden;}
.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}
.slick-arrow.slick-hidden{display:none;}</style><style id="__jsx-3895405796">body .video .slick-slide{margin:0;}
.slider{overflow:hidden;}
.slider .slick-track{margin-left:0;}
.slider__card{-webkit-tap-highlight-color:rgba(0,0,0,0);-webkit-tap-highlight-color:transparent;-webkit-text-decoration:none;text-decoration:none;}
@media only screen and (min-width:850px){.slider__card:focus .slider-mask{opacity:1;-ms-filter:none;-webkit-filter:none;filter:none;}}
.slider__card__thumbnail{position:relative;position:relative;}
.slider__card__thumbnail:before{display:block;content:"";width:100%;padding-top:56.25%;}
.slider__card__thumbnail>img,.slider__card__thumbnail>iframe,.slider__card__thumbnail>object,.slider__card__thumbnail>picture,.slider__card__thumbnail picture img,.slider__card__thumbnail>embed,.slider__card__thumbnail>.media,.slider__card__thumbnail>.adapt{position:absolute;top:0;left:0;right:0;bottom:0;width:100%;height:100%;}
.slider__card__thumbnail img{display:block;}
.slider__card__thumbnail .attribution picture{position:absolute;top:5px;right:8px;bottom:auto;left:auto;height:12px;width:auto;z-index:1;}
.slider__card__thumbnail .attribution picture img{max-height:12px;}
.slider__card__thumbnail.large{position:relative;}
.slider__card__thumbnail.large:before{display:block;content:"";width:100%;padding-top:150%;}
.slider__card__thumbnail.large>img,.slider__card__thumbnail.large>iframe,.slider__card__thumbnail.large>object,.slider__card__thumbnail.large>picture,.slider__card__thumbnail.large picture img,.slider__card__thumbnail.large>embed,.slider__card__thumbnail.large>.media,.slider__card__thumbnail.large>.adapt{position:absolute;top:0;left:0;right:0;bottom:0;width:100%;height:100%;}
.episode__count,.show__season__episode{text-transform:uppercase;}
.slider__title{overflow:hidden;-o-text-overflow:ellipsis;text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:4;-webkit-box-orient:vertical;}
.carousel-button{position:absolute;z-index:2;top:0;height:100%;width:32px;padding-left:8px;padding-right:8px;border:none;background-color:transparent;-webkit-appearance:none;-moz-appearance:none;-webkit-appearance:none;-moz-appearance:none;appearance:none;outline:none;}
@media only screen and (min-width:1050px){.carousel-button{width:48px;padding-left:16px;padding-right:16px;}}
.carousel-button.previous{left:-22px;}
@media only screen and (min-width:1050px){.carousel-button.previous{left:-40px;}}
.carousel-button.next{right:-22px;}
@media only screen and (min-width:1050px){.carousel-button.next{right:-40px;}}
@media only screen and (min-width:650px){.carousel-button.small{padding-top:calc((50% - 20px / 2) * 0.5652 / 2 - 16px / 2 + 10px + 0.75rem * 1.2);}}
@media only screen and (min-width:850px){.carousel-button.small{padding-top:calc((33.33% - 40px / 3) * 0.5652 / 2 - 16px / 2 + 10px + 0.75rem * 1.2);}}
@media only screen and (min-width:1250px){.carousel-button.small:not(.on-viceland-homepage){padding-top:calc((25% - 120px / 4) * 0.5652 / 2 - 16px / 2 + 10px + 0.75rem * 1.2);}}
@media only screen and (min-width:650px){.carousel-button.large{padding-top:calc((33.33% - 40px / 3) * 1.5 / 2 - 16px / 2);}}
@media only screen and (min-width:850px){.carousel-button.large{padding-top:calc((25% - 120px / 4) * 1.5 / 2 - 16px / 2);}}
.carousel-button__content{display:block;position:relative;height:100%;width:100%;}
.carousel-button__content-arrow{display:block;position:relative;height:16px;width:16px;padding:0;border-top:3px solid #000000;border-right:3px solid #000000;}
.previous .carousel-button__content-arrow{-webkit-transform:rotate(225deg);-moz-transform:rotate(225deg);-o-transform:rotate(225deg);-ms-transform:rotate(225deg);-webkit-transform:rotate(225deg);-ms-transform:rotate(225deg);transform:rotate(225deg);}
.next .carousel-button__content-arrow{-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-o-transform:rotate(45deg);-ms-transform:rotate(45deg);-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}
.slider-mask{position:absolute;background-color:rgba(0,0,0,0.7);opacity:0;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=0)";-webkit-filter:alpha(opacity=0);filter:alpha(opacity=0);top:0;height:100%;-webkit-transition:opacity 150ms ease-in-out;-moz-transition:opacity 150ms ease-in-out;-o-transition:opacity 150ms ease-in-out;-ms-transition:opacity 150ms ease-in-out;-webkit-transition:opacity 150ms ease-in-out;transition:opacity 150ms ease-in-out;overflow-y:auto;}
@media only screen and (min-width:850px){.slider-mask:hover{opacity:1;-ms-filter:none;-webkit-filter:none;filter:none;}}
.slider-mask h3,.slider-mask span{color:#ffffff;}
.slider-mask span{text-transform:uppercase;}
.slider-mask p{color:#ebebeb;}</style>
<!-- end sjsx styles -->
  <!-- scss styles -->
<link data-chunk="common" rel="stylesheet" href="/static/common.b64444ebda3245d40556.css">
<link data-chunk="viceland-video" rel="stylesheet" href="/static/3.10f2e6a5bbda45c8459e.css">
<link data-chunk="viceland-video" rel="stylesheet" href="/static/7.ed0dfb80387f23efb3c6.css">
<!-- end scss styles -->
</head>


<body class="ssr" data-template="no-template-assigned">

  
  <!-- site stylesheet -->
  <link rel="stylesheet" type="text/css" href="/static/viceland.dac76706a5086f9abf92.css"/>
  <!-- end site stylesheet -->

  
  <!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSM4HQ4"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->

  <!-- start window consts -->
<script>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</script>
<!-- end window consts -->

  
  
  <div id="root" class="viceland nt-amp preload"><div id="V1C3" class="wrap"><nav class="navbar
        
        
        navbar--transparent
      "><span class="navbar__toggle navbar__toggle--menu"><img src="https://vice-web-statics-cdn.vice.com/icons/menu-white.svg"/></span><a href="/" class="navbar__brand"><img src="https://vice-web-statics-cdn.vice.com/logos/vice-tv-logo-white.svg" width="85"/></a><div id="skip"><a class="navbar__link" href="/en_us/video/wednesday-june-22-2022/62acce7d369def64294e9142#main-content">SKIP TO MAIN CONTENT</a></div><div class="navbar__menu navbar__menu--left"><a href="https://vicetv.com/en_us/shows" class="navbar__link">Shows</a><a href="https://vicetv.com/en_us/schedule" class="navbar__link">Schedule</a><a href="https://vicetv.com/en_us/channel-finder" class="navbar__link">Channel Finder</a><a href="https://vicetv.com/en_us/collection/viceland-free" class="navbar__link">Watch Free</a><a href="https://shop.vice.com/" class="navbar__link">Shop</a></div><div class="navbar__menu navbar__menu--right"><span class="navbar__toggle navbar__toggle--search"><img class="white" src="https://vice-web-statics-cdn.vice.com/icons/search-icon-white.svg"/><img class="black" src="https://vice-web-statics-cdn.vice.com/icons/search-magnifying-dark.svg"/></span></div><div class="navbar__menu navbar__menu--mobile"><a href="https://vicetv.com/en_us/shows" class="navbar__link">Shows</a><a href="https://vicetv.com/en_us/schedule" class="navbar__link">Schedule</a><a href="https://vicetv.com/en_us/channel-finder" class="navbar__link">Channel Finder</a><a href="https://vicetv.com/en_us/collection/viceland-free" class="navbar__link">Watch Free</a><a href="https://shop.vice.com/" class="navbar__link">Shop</a><span class="navbar__link search-toggle">Search</span><span class="navbar__close-menu"><img src="https://vice-web-statics-cdn.vice.com/icons/close-navigation-menu-dark.svg" alt="" title=""/></span></div><form class="navbar__search"><input type="text" value="" placeholder="Search..." id="navbar__search-input"/><span class="navbar__search__close"><img src="https://vice-web-statics-cdn.vice.com/icons/close-navigation-menu-dark.svg" alt="" title=""/></span></form></nav><div class="temppass-container"></div><main class="main-content" id="main-content"><div class="video-page"><div class="watch-hub-wrap"><div class="watch-hub site-width p-l-7-xl p-r-7-xl p-t-6-xl"><div class="grd-row"><div class="grd-col col-12-xs col-9-xl m-b-6-xl"><div class="tveauth-container"><div class="arp arp-16-9"><div class="player-wrap"><div class="player-component" id="vice-player"><div><div class="player-placeholder"></div></div></div></div></div></div></div><div class="grd-col dsp-none-xs dsp-block-xl col-3-xl"><div class="playlist-holder"><div class="video__playlist"><h2 class="playlist-title hed-xs p-b-2-xs m-b-0-xs">VICE NEWS TONIGHT</h2><ul class="video__playlist__rows"><a href="/en_us/video/wednesday-june-22-2022/62acce7d369def64294e9142"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="now-playing dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><span class="hed-xs now-playing-text">Now Playing</span></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:09</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP35</span></div><p class="title m-b-0-xs hed-xs">Wednesday, June 22, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-june-16-2022/62a35bd64854ac08c0234715"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:07</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP34</span></div><p class="title m-b-0-xs hed-xs">Thursday, June 16, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-june-15-2022/62a35b8a661f4528ab712e17"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:09</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP33</span></div><p class="title m-b-0-xs hed-xs">Wednesday, June 15, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-june-9-2022/629a54a6980f9c66f3794c56"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:07</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP32</span></div><p class="title m-b-0-xs hed-xs">Thursday, June 9, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-june-8-2022/629a54c6edabc2058b661143"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:09</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP31</span></div><p class="title m-b-0-xs hed-xs">Wednesday, June 8, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-may-26-2022/628bd9fad8461b04de005e16"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:07</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP30</span></div><p class="title m-b-0-xs hed-xs">Thursday, May 26, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-may-25-2022/628bd9bda2535f5f51361caa"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:39</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP29</span></div><p class="title m-b-0-xs hed-xs">Wednesday, May 25, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-may-19-2022/627e97d953341a023c670ea4"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:08</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP28</span></div><p class="title m-b-0-xs hed-xs">Thursday, May 19, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-may-18-2022/627e97ca13c93f66a911c791"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:38</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP27</span></div><p class="title m-b-0-xs hed-xs">Wednesday, May 18, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-may-12-2022/627540ce0313d906b131e62b"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">45:21</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP26</span></div><p class="title m-b-0-xs hed-xs">Thursday, May 12, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-may-11-2022/627540dd6039be0e0f67e921"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:09</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP25</span></div><p class="title m-b-0-xs hed-xs">Wednesday, May 11, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-april-28-2022/62601d964ff7ce7d0e72aafd"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:39</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP24</span></div><p class="title m-b-0-xs hed-xs">Thursday, April 28, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-april-27-2022/62601d4d4ff7ce7d0e72aaf1"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:08</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP23</span></div><p class="title m-b-0-xs hed-xs">Wednesday, April 27, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-april-21-2022/625dcef18b9855405721b734"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">45:09</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP23</span></div><p class="title m-b-0-xs hed-xs">Thursday, April 21, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-april-20-2022/625dcf078b9855405721b740"><li class="video__playlist__row m-b-0-xs p-t-2-xs p-b-2-xs"><div class="dsp-flex-xs"><div class="flex-no-shrink"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs small p-t-1-xs p-b-1-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration hed-xs">44:09</div></div></div></div><div class="info p-r-2-xs p-l-2-xs"><div class="show__season__episode hed-xxs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP22</span></div><p class="title m-b-0-xs hed-xs">Wednesday, April 20, 2022</p> </div></div></li></a></ul></div></div></div></div></div></div><section class="video-infocard site-width p-t-4-xs p-l-4-xs p-r-4-xs p-t-6-m p-l-6-m p-r-6-m p-l-7-xl p-r-7-xl p-b-6-xs p-b-7-m"><div class="grd-row"><div class="grd-col dsp-none-xs dsp-block-m col-3-m col-2-xl show-card"><a href="/en_us/show/vice-news-tonight-1-507"><img class="thumbnail" src="https://video-images.vice.com/shows/5e39a812669dce57a25b50b6/card/1644874375683-vntshowposters52000x3000final-copy.jpeg?crop=1xw:1xh;center,center"/></a></div><div class="grd-col col-9-m col-7-xl show-summary"><h6 class="episode-info hed-xs"><a href="/en_us/show/vice-news-tonight-1-507"><div class="show__season__episode hed-xs m-b-1-xs"><span>VICE NEWS TONIGHT / S6 EP35</span></div></a></h6><h4 class="title hed-l m-b-2-xs">Wednesday, June 22, 2022</h4><div><div class="description bod-s m-b-2-xs">VICE News is with East Buffalo students, teachers, and counselors as they talk about how to move forward after a racist attack.</div></div><ul class="topics-list bod-s m-b-5-xs"><li><a href="/en_us/topic/krishna-andavolu">KRISHNA ANDAVOLU</a></li><li><a href="/en_us/topic/crime">Crime</a></li><li><a href="/en_us/topic/documentary">Documentary</a></li><li><a href="/en_us/topic/students">students</a></li><li><a href="/en_us/topic/news">News</a></li><li><a href="/en_us/topic/teachers">teachers</a></li><li><a href="/en_us/topic/racism">RACISM</a></li><li><a href="/en_us/topic/new-york">New York</a></li><li><a href="/en_us/topic/hate-crime">Hate Crime</a></li><li><a href="/en_us/topic/mass-shooting">Mass Shooting</a></li><li><a href="/en_us/topic/vice-videospremiere">vice_videos:premiere</a></li><li><a href="/en_us/topic/buffalo">buffalo</a></li><li><a href="/en_us/topic/reporter">reporter</a></li><li><a href="/en_us/topic/in-depth">in depth</a></li><li><a href="/en_us/topic/racist-attack">racist attack</a></li><li><a href="/en_us/topic/east-buffalo">East Buffalo</a></li></ul><div class="share-icons"><div class="social-list m-0-xs p-0-xs dsp-flex-xs"><ul class="main-list dsp-flex-xs m-0-xs col-12-xs"><li class="social-list--item m-b-0-xs"><a tabindex="0" class="social-tray__link dsp-flex-xs grd-algn-center-xs grd-just-space-between-xs m-r-2-xs social-tray__link--facebook hed-xs"><img src="https://vice-web-statics-cdn.vice.com/icons/facebook-square.svg" class="icon m-r-1-xs m-l-1-xs icon-facebook"/><span class="icon_text m-l-2-xs m-r-2-xs">SHARE</span></a></li><li class="social-list--item m-b-0-xs"><a tabindex="0" class="social-tray__link dsp-flex-xs grd-algn-center-xs grd-just-space-between-xs m-r-2-xs social-tray__link--twitter hed-xs"><img src="https://vice-web-statics-cdn.vice.com/icons/twitter.svg" class="icon m-r-1-xs m-l-1-xs icon-twitter"/><span class="icon_text m-l-2-xs m-r-2-xs">TWEET</span></a></li></ul></div></div><div class="links"><a href="/en_us/show/vice-news-tonight-1-507" class="dsp-block-xs hed-xs p-t-4-xs p-b-4-xs">More from <!-- -->VICE NEWS TONIGHT<!-- --> →</a></div></div></div></section><div class="dsp-none-xl"><div class="section-header p-r-4-xs p-l-4-xs p-r-6-m p-l-6-m p-r-7-xl p-l-7-xl site-width"><div class="section-header__wrapper dsp-flex-xs grd-just-space-between-xs grd-algn-flex-end-xs p-t-2-xs p-b-4-xs p-t-4-m p-b-4-m"><div><h3 class="section-header__wrapper__title hed-l m-b-0-xs" aria-label="section VICE NEWS TONIGHT">VICE NEWS TONIGHT</h3></div></div></div><div class="video__playlist site-width p-l-4-xs p-r-4-xs p-l-6-m p-r-6-m m-b-6-xs m-b-7-m"><ul class="video__playlist__rows"><a href="/en_us/video/wednesday-june-22-2022/62acce7d369def64294e9142"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="now-playing dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><span class="hed-xs now-playing-text">Now Playing</span></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP35</span></div><p class="title m-b-0-xs hed-m">Wednesday, June 22, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-june-16-2022/62a35bd64854ac08c0234715"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP34</span></div><p class="title m-b-0-xs hed-m">Thursday, June 16, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-june-15-2022/62a35b8a661f4528ab712e17"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP33</span></div><p class="title m-b-0-xs hed-m">Wednesday, June 15, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-june-9-2022/629a54a6980f9c66f3794c56"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP32</span></div><p class="title m-b-0-xs hed-m">Thursday, June 9, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-june-8-2022/629a54c6edabc2058b661143"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP31</span></div><p class="title m-b-0-xs hed-m">Wednesday, June 8, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-may-26-2022/628bd9fad8461b04de005e16"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP30</span></div><p class="title m-b-0-xs hed-m">Thursday, May 26, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-may-25-2022/628bd9bda2535f5f51361caa"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:39</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP29</span></div><p class="title m-b-0-xs hed-m">Wednesday, May 25, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-may-19-2022/627e97d953341a023c670ea4"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:08</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP28</span></div><p class="title m-b-0-xs hed-m">Thursday, May 19, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-may-18-2022/627e97ca13c93f66a911c791"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:38</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP27</span></div><p class="title m-b-0-xs hed-m">Wednesday, May 18, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-may-12-2022/627540ce0313d906b131e62b"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">45:21</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP26</span></div><p class="title m-b-0-xs hed-m">Thursday, May 12, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-may-11-2022/627540dd6039be0e0f67e921"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP25</span></div><p class="title m-b-0-xs hed-m">Wednesday, May 11, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-april-28-2022/62601d964ff7ce7d0e72aafd"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:39</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP24</span></div><p class="title m-b-0-xs hed-m">Thursday, April 28, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-april-27-2022/62601d4d4ff7ce7d0e72aaf1"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:08</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP23</span></div><p class="title m-b-0-xs hed-m">Wednesday, April 27, 2022</p> </div></div></li></a><a href="/en_us/video/thursday-april-21-2022/625dcef18b9855405721b734"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">45:09</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP23</span></div><p class="title m-b-0-xs hed-m">Thursday, April 21, 2022</p> </div></div></li></a><a href="/en_us/video/wednesday-april-20-2022/625dcf078b9855405721b740"><li class="video__playlist__row m-b-0-xs p-b-4-xs m-b-4-xs"><div class="grd-row"><div class="grd-col col-5-xs col-4-m col-3-l"><div class="image__container"><div class="locked dsp-flex-xs grd-algn-center-xs grd-just-center-xs col-12-xs"><div class="image-mask col-12-xs"></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture></div><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-r-2-xs p-l-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div></div><div class="info grd-col col-7-xs col-8-m col-9-l"><div class="show__season__episode hed-xs m-b-2-xs"><span>VICE NEWS TONIGHT / S6 EP22</span></div><p class="title m-b-0-xs hed-m">Wednesday, April 20, 2022</p> </div></div></li></a></ul></div></div><div class="section-header p-r-4-xs p-l-4-xs p-r-6-m p-l-6-m p-r-7-xl p-l-7-xl site-width"><div class="section-header__wrapper dsp-flex-xs grd-just-space-between-xs grd-algn-flex-end-xs p-t-2-xs p-b-4-xs p-t-4-m p-b-4-m"><div><h3 class="section-header__wrapper__title hed-l m-b-0-xs" aria-label="section More VICE NEWS TONIGHT">More VICE NEWS TONIGHT</h3></div></div></div><div class="p-l-4-xs p-l-6-m p-r-6-m p-l-7-xl p-r-7-xl m-b-6-xs m-b-7-m site-width slider"><div class="grd-row"><div class="slick-slider slick-initialized" dir="ltr"><button type="button" class="slick-arrow slick-prev previous small dsp-none-xs carousel-button"><span class="carousel-button__content"><span class="carousel-button__content-arrow"></span><span class="screen-reader">previous</span></span></button><div class="slick-list"><div class="slick-track" style="width:1350%;left:-100%"><div data-index="-4" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-march-10-2022/61df444467655a2d601a0599"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP15</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:11</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, March 10, 2022</h6></a></div></div><div data-index="-3" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-march-9-2022/61df441e0b1f8110cf252315"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP14</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:10</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, March 9, 2022</h6></a></div></div><div data-index="-2" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/invasion-of-ukraine-pt-2/621d20afeb76156f5055c5a2"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP74</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">23:38</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Invasion of Ukraine Pt. 2</h6></a></div></div><div data-index="-1" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/invasion-of-ukraine/6217b737c0159a5bde0354e2"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP73</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">22:37</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Invasion of Ukraine</h6></a></div></div><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-june-22-2022/62acce7d369def64294e9142"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP35</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, June 22, 2022</h6></a></div></div><div data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-june-16-2022/62a35bd64854ac08c0234715"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP34</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, June 16, 2022</h6></a></div></div><div data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-june-15-2022/62a35b8a661f4528ab712e17"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP33</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, June 15, 2022</h6></a></div></div><div data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-june-9-2022/629a54a6980f9c66f3794c56"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP32</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, June 9, 2022</h6></a></div></div><div data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-june-8-2022/629a54c6edabc2058b661143"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP31</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, June 8, 2022</h6></a></div></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-may-26-2022/628bd9fad8461b04de005e16"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP30</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, May 26, 2022</h6></a></div></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-may-25-2022/628bd9bda2535f5f51361caa"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP29</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:39</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, May 25, 2022</h6></a></div></div><div data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-may-19-2022/627e97d953341a023c670ea4"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP28</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:08</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, May 19, 2022</h6></a></div></div><div data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-may-18-2022/627e97ca13c93f66a911c791"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP27</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:38</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, May 18, 2022</h6></a></div></div><div data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-may-12-2022/627540ce0313d906b131e62b"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP26</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">45:21</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, May 12, 2022</h6></a></div></div><div data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-may-11-2022/627540dd6039be0e0f67e921"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP25</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, May 11, 2022</h6></a></div></div><div data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-april-28-2022/62601d964ff7ce7d0e72aafd"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP24</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:39</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, April 28, 2022</h6></a></div></div><div data-index="12" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-april-27-2022/62601d4d4ff7ce7d0e72aaf1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP23</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:08</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, April 27, 2022</h6></a></div></div><div data-index="13" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-april-21-2022/625dcef18b9855405721b734"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP23</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">45:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, April 21, 2022</h6></a></div></div><div data-index="14" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-april-20-2022/625dcf078b9855405721b740"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP22</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, April 20, 2022</h6></a></div></div><div data-index="15" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-april-14-2022/62544ec32907d65e695f067d"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP21</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:08</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, April 14, 2022</h6></a></div></div><div data-index="16" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-april-13-2022/62544e712907d65e695f0671"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP20</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, April 13, 2022</h6></a></div></div><div data-index="17" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-march-24-2022/61df44ca0b1f8110cf252321"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP18</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:38</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, March 24, 2022</h6></a></div></div><div data-index="18" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-march-23-2022/61df44ab75351d48987eac05"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP18</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:10</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, March 23, 2022</h6></a></div></div><div data-index="19" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-march-17-2022/61df4489568efc5d3928a8b9"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP17</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:10</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, March 17, 2022</h6></a></div></div><div data-index="20" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-march-16-2022/61df4466568efc5d3928a8ad"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP16</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:11</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, March 16, 2022</h6></a></div></div><div data-index="21" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-march-10-2022/61df444467655a2d601a0599"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP15</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:11</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, March 10, 2022</h6></a></div></div><div data-index="22" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-march-9-2022/61df441e0b1f8110cf252315"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP14</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:10</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, March 9, 2022</h6></a></div></div><div data-index="23" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/invasion-of-ukraine-pt-2/621d20afeb76156f5055c5a2"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP74</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">23:38</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Invasion of Ukraine Pt. 2</h6></a></div></div><div data-index="24" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/invasion-of-ukraine/6217b737c0159a5bde0354e2"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP73</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">22:37</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Invasion of Ukraine</h6></a></div></div><div data-index="25" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-june-22-2022/62acce7d369def64294e9142"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP35</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, June 22, 2022</h6></a></div></div><div data-index="26" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-june-16-2022/62a35bd64854ac08c0234715"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP34</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, June 16, 2022</h6></a></div></div><div data-index="27" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-june-15-2022/62a35b8a661f4528ab712e17"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP33</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, June 15, 2022</h6></a></div></div><div data-index="28" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-june-9-2022/629a54a6980f9c66f3794c56"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP32</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, June 9, 2022</h6></a></div></div><div data-index="29" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-june-8-2022/629a54c6edabc2058b661143"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP31</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, June 8, 2022</h6></a></div></div><div data-index="30" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-may-26-2022/628bd9fad8461b04de005e16"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP30</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, May 26, 2022</h6></a></div></div><div data-index="31" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-may-25-2022/628bd9bda2535f5f51361caa"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP29</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:39</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, May 25, 2022</h6></a></div></div><div data-index="32" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-may-19-2022/627e97d953341a023c670ea4"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP28</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:08</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, May 19, 2022</h6></a></div></div><div data-index="33" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-may-18-2022/627e97ca13c93f66a911c791"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP27</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:38</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, May 18, 2022</h6></a></div></div><div data-index="34" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-may-12-2022/627540ce0313d906b131e62b"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP26</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">45:21</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, May 12, 2022</h6></a></div></div><div data-index="35" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-may-11-2022/627540dd6039be0e0f67e921"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP25</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, May 11, 2022</h6></a></div></div><div data-index="36" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-april-28-2022/62601d964ff7ce7d0e72aafd"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP24</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:39</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, April 28, 2022</h6></a></div></div><div data-index="37" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-april-27-2022/62601d4d4ff7ce7d0e72aaf1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP23</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:08</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, April 27, 2022</h6></a></div></div><div data-index="38" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-april-21-2022/625dcef18b9855405721b734"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP23</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">45:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, April 21, 2022</h6></a></div></div><div data-index="39" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-april-20-2022/625dcf078b9855405721b740"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP22</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, April 20, 2022</h6></a></div></div><div data-index="40" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-april-14-2022/62544ec32907d65e695f067d"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP21</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:08</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, April 14, 2022</h6></a></div></div><div data-index="41" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-april-13-2022/62544e712907d65e695f0671"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP20</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:07</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, April 13, 2022</h6></a></div></div><div data-index="42" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-march-24-2022/61df44ca0b1f8110cf252321"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP18</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:38</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, March 24, 2022</h6></a></div></div><div data-index="43" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-march-23-2022/61df44ab75351d48987eac05"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP18</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:10</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, March 23, 2022</h6></a></div></div><div data-index="44" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-march-17-2022/61df4489568efc5d3928a8b9"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP17</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:10</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, March 17, 2022</h6></a></div></div><div data-index="45" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-march-16-2022/61df4466568efc5d3928a8ad"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP16</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:11</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, March 16, 2022</h6></a></div></div><div data-index="46" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/thursday-march-10-2022/61df444467655a2d601a0599"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP15</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:11</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Thursday, March 10, 2022</h6></a></div></div><div data-index="47" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/wednesday-march-9-2022/61df441e0b1f8110cf252315"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP14</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs locked p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">44:10</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Wednesday, March 9, 2022</h6></a></div></div><div data-index="48" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/invasion-of-ukraine-pt-2/621d20afeb76156f5055c5a2"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP74</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">23:38</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Invasion of Ukraine Pt. 2</h6></a></div></div><div data-index="49" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/invasion-of-ukraine/6217b737c0159a5bde0354e2"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / S6 EP73</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">22:37</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Invasion of Ukraine</h6></a></div></div></div></div><button type="button" class="slick-arrow slick-next next small dsp-block-xs carousel-button"><span class="carousel-button__content"><span class="carousel-button__content-arrow"></span><span class="screen-reader">next</span></span></button></div></div></div><div class="section-header p-r-4-xs p-l-4-xs p-r-6-m p-l-6-m p-r-7-xl p-l-7-xl site-width"><div class="section-header__wrapper dsp-flex-xs grd-just-space-between-xs grd-algn-flex-end-xs p-t-2-xs p-b-4-xs p-t-4-m p-b-4-m"><div><h3 class="section-header__wrapper__title hed-l m-b-0-xs" aria-label="section CLIPS">CLIPS</h3></div></div></div><div class="p-l-4-xs p-l-6-m p-r-6-m p-l-7-xl p-r-7-xl m-b-6-xs m-b-7-m site-width slider"><div class="grd-row"><div class="slick-slider slick-initialized" dir="ltr"><button type="button" class="slick-arrow slick-prev previous small dsp-none-xs carousel-button"><span class="carousel-button__content"><span class="carousel-button__content-arrow"></span><span class="screen-reader">previous</span></span></button><div class="slick-list"><div class="slick-track" style="width:1350%;left:-100%"><div data-index="-4" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-jazmin/5f7d26a91f5093121e6d7af6"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:34</div></div></div><h6 class="slider__title m-t-3-xs hed-m">This Activist Is Fighting for Latino Representation in Nevada</h6></a></div></div><div data-index="-3" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-nate/5f74b9c421a26d1fa65ca911"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">A 23-Year-Old is Working to Get Out the Vote in Rural Utah</h6></a></div></div><div data-index="-2" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/malaysia-is-using-coronavirus-to-deport-rohingya-refugees/5f0d061b9c6e797f933fd30f"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">6:04</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Malaysia Is Using Coronavirus to Deport Rohingya Refugees</h6></a></div></div><div data-index="-1" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/denver-is-sending-social-workers-instead-of-cops-to-some-911-calls/5f0e58a70e1c921fe443c808"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">15:57</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Denver Is Sending Social Workers Instead of Cops to Some 911 Calls</h6></a></div></div><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-ultimate-wfh/617c0899d429d5671b2d5c34"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:13</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Ultimate WFH</h6></a></div></div><div data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-cyber-security/61731ace7ac1ab41996c2702"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:17</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof: Cyber Security</h6></a></div></div><div data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-safe-space-travel/614a0fa2dda5203fbf46c4c1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:13</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Safe Space Travel</h6></a></div></div><div data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-content-creators/6140ce72d8db8113021d0422"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:14</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Content Creators</h6></a></div></div><div data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-hype-beast-fashion/60e88e75c74b7201ca6b9f90"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:01</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Hype Beast Fashion</h6></a></div></div><div data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-finance/60e88d36c74b7201ca6b9f85"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:00</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Finance</h6></a></div></div><div data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-media/60e88d7757774b134e2083a6"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:01</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Media</h6></a></div></div><div data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-sustainable-transportation/60e88dc0def6060663524da1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:01</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Sustainable Transportation</h6></a></div></div><div data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/guatemala-was-left-devastated-after-back-to-back-hurricanes/5fca655a763c600b76253822"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Guatemala Was Left Devastated After Back-to-Back Hurricanes</h6></a></div></div><div data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/theme-park-workers-struggle-to-put-food-on-the-table-as-covid-takes-over/5fb405100725fb41fd105601"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">7:13</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Theme Park Workers Struggle to Put Food on the Table as COVID Takes Over</h6></a></div></div><div data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/trump-fans-are-holding-sad-stop-the-steal-rallies/5faad549a913d679ad7bed51"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:13</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Trump Fans Are Holding Sad 'Stop the Steal' Rallies</h6></a></div></div><div data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/trumps-post-presidential-criminal-nightmare-begins-now/5faad774581c0f3a9425acb4"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">4:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Trump’s Post-Presidential Criminal Nightmare Begins Now</h6></a></div></div><div data-index="12" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/voting-against-a-backdrop-of-police-violence-in-philadelphia/5fa5cee5b210e362c87619a1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">10:32</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Voting Against a Backdrop of Police Violence in Philadelphia</h6></a></div></div><div data-index="13" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-ryan/5f995896bbe02747e757fa3d"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:36</div></div></div><h6 class="slider__title m-t-3-xs hed-m">MAKE IT COUNT RYAN</h6></a></div></div><div data-index="14" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/online-activity-hannah/5f984df55980357aba077296"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">ONLINE ACTIVITY: HANNAH</h6></a></div></div><div data-index="15" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-temi/5f8f9bd21a067c14fb57c6b0"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">MAKE IT COUNT TEMI</h6></a></div></div><div data-index="16" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/the-29-year-old-activist-speaking-out-to-protect-black-transgender-women/5f8e3cc9af71de2f4a332cf1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:30</div></div></div><h6 class="slider__title m-t-3-xs hed-m">The 29-Year-Old Activist Speaking Out to Protect Black Transgender Women</h6></a></div></div><div data-index="17" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/naturalization-delays/5f7f2874ff83ec07d41023d6"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">6:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Why 290,000 People Won't Become Citizens Before November's Election</h6></a></div></div><div data-index="18" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/how-new-jersey-failed-its-veterans-at-a-nursing-home-during-covid/5f878043cd102c5b8d492926"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">13:34</div></div></div><h6 class="slider__title m-t-3-xs hed-m">How New Jersey Failed Its Veterans at a Nursing Home During COVID</h6></a></div></div><div data-index="19" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/this-young-activist-is-using-his-church-community-to-get-out-the-vote/5f876bbf4f02d32eb96ba651"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:42</div></div></div><h6 class="slider__title m-t-3-xs hed-m">This Young Activist is Using His Church Community to Get Out the Vote</h6></a></div></div><div data-index="20" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/gen-z-takeover-this-young-ceo-is-hoping-to-change-the-startup-world/5f7f28be9c32046ca84f4c88"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Gen-Z Takeover: This Young CEO is Hoping to Change the Startup World</h6></a></div></div><div data-index="21" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-jazmin/5f7d26a91f5093121e6d7af6"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:34</div></div></div><h6 class="slider__title m-t-3-xs hed-m">This Activist Is Fighting for Latino Representation in Nevada</h6></a></div></div><div data-index="22" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-nate/5f74b9c421a26d1fa65ca911"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">A 23-Year-Old is Working to Get Out the Vote in Rural Utah</h6></a></div></div><div data-index="23" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/malaysia-is-using-coronavirus-to-deport-rohingya-refugees/5f0d061b9c6e797f933fd30f"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">6:04</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Malaysia Is Using Coronavirus to Deport Rohingya Refugees</h6></a></div></div><div data-index="24" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/denver-is-sending-social-workers-instead-of-cops-to-some-911-calls/5f0e58a70e1c921fe443c808"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">15:57</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Denver Is Sending Social Workers Instead of Cops to Some 911 Calls</h6></a></div></div><div data-index="25" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-ultimate-wfh/617c0899d429d5671b2d5c34"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:13</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Ultimate WFH</h6></a></div></div><div data-index="26" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-cyber-security/61731ace7ac1ab41996c2702"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:17</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof: Cyber Security</h6></a></div></div><div data-index="27" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-safe-space-travel/614a0fa2dda5203fbf46c4c1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:13</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Safe Space Travel</h6></a></div></div><div data-index="28" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-content-creators/6140ce72d8db8113021d0422"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:14</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Content Creators</h6></a></div></div><div data-index="29" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-hype-beast-fashion/60e88e75c74b7201ca6b9f90"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:01</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Hype Beast Fashion</h6></a></div></div><div data-index="30" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-finance/60e88d36c74b7201ca6b9f85"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:00</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Finance</h6></a></div></div><div data-index="31" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-media/60e88d7757774b134e2083a6"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:01</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Media</h6></a></div></div><div data-index="32" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/future-proof-sustainable-transportation/60e88dc0def6060663524da1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:01</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Future Proof Sustainable Transportation</h6></a></div></div><div data-index="33" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/guatemala-was-left-devastated-after-back-to-back-hurricanes/5fca655a763c600b76253822"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">5:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Guatemala Was Left Devastated After Back-to-Back Hurricanes</h6></a></div></div><div data-index="34" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/theme-park-workers-struggle-to-put-food-on-the-table-as-covid-takes-over/5fb405100725fb41fd105601"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">7:13</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Theme Park Workers Struggle to Put Food on the Table as COVID Takes Over</h6></a></div></div><div data-index="35" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/trump-fans-are-holding-sad-stop-the-steal-rallies/5faad549a913d679ad7bed51"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:13</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Trump Fans Are Holding Sad 'Stop the Steal' Rallies</h6></a></div></div><div data-index="36" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/trumps-post-presidential-criminal-nightmare-begins-now/5faad774581c0f3a9425acb4"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">4:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Trump’s Post-Presidential Criminal Nightmare Begins Now</h6></a></div></div><div data-index="37" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/voting-against-a-backdrop-of-police-violence-in-philadelphia/5fa5cee5b210e362c87619a1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">10:32</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Voting Against a Backdrop of Police Violence in Philadelphia</h6></a></div></div><div data-index="38" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-ryan/5f995896bbe02747e757fa3d"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:36</div></div></div><h6 class="slider__title m-t-3-xs hed-m">MAKE IT COUNT RYAN</h6></a></div></div><div data-index="39" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/online-activity-hannah/5f984df55980357aba077296"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">ONLINE ACTIVITY: HANNAH</h6></a></div></div><div data-index="40" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-temi/5f8f9bd21a067c14fb57c6b0"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">MAKE IT COUNT TEMI</h6></a></div></div><div data-index="41" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/the-29-year-old-activist-speaking-out-to-protect-black-transgender-women/5f8e3cc9af71de2f4a332cf1"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:30</div></div></div><h6 class="slider__title m-t-3-xs hed-m">The 29-Year-Old Activist Speaking Out to Protect Black Transgender Women</h6></a></div></div><div data-index="42" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/naturalization-delays/5f7f2874ff83ec07d41023d6"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">6:09</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Why 290,000 People Won't Become Citizens Before November's Election</h6></a></div></div><div data-index="43" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/how-new-jersey-failed-its-veterans-at-a-nursing-home-during-covid/5f878043cd102c5b8d492926"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">13:34</div></div></div><h6 class="slider__title m-t-3-xs hed-m">How New Jersey Failed Its Veterans at a Nursing Home During COVID</h6></a></div></div><div data-index="44" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/this-young-activist-is-using-his-church-community-to-get-out-the-vote/5f876bbf4f02d32eb96ba651"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:42</div></div></div><h6 class="slider__title m-t-3-xs hed-m">This Young Activist is Using His Church Community to Get Out the Vote</h6></a></div></div><div data-index="45" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/gen-z-takeover-this-young-ceo-is-hoping-to-change-the-startup-world/5f7f28be9c32046ca84f4c88"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Gen-Z Takeover: This Young CEO is Hoping to Change the Startup World</h6></a></div></div><div data-index="46" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-jazmin/5f7d26a91f5093121e6d7af6"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:34</div></div></div><h6 class="slider__title m-t-3-xs hed-m">This Activist Is Fighting for Latino Representation in Nevada</h6></a></div></div><div data-index="47" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/make-it-count-nate/5f74b9c421a26d1fa65ca911"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">3:29</div></div></div><h6 class="slider__title m-t-3-xs hed-m">A 23-Year-Old is Working to Get Out the Vote in Rural Utah</h6></a></div></div><div data-index="48" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/malaysia-is-using-coronavirus-to-deport-rohingya-refugees/5f0d061b9c6e797f933fd30f"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">6:04</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Malaysia Is Using Coronavirus to Deport Rohingya Refugees</h6></a></div></div><div data-index="49" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:1.8518518518518519%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/denver-is-sending-social-workers-instead-of-cops-to-some-911-calls/5f0e58a70e1c921fe443c808"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">15:57</div></div></div><h6 class="slider__title m-t-3-xs hed-m">Denver Is Sending Social Workers Instead of Cops to Some 911 Calls</h6></a></div></div></div></div><button type="button" class="slick-arrow slick-next next small dsp-block-xs carousel-button"><span class="carousel-button__content"><span class="carousel-button__content-arrow"></span><span class="screen-reader">next</span></span></button></div></div></div><div class="section-header p-r-4-xs p-l-4-xs p-r-6-m p-l-6-m p-r-7-xl p-l-7-xl site-width"><div class="section-header__wrapper dsp-flex-xs grd-just-space-between-xs grd-algn-flex-end-xs p-t-2-xs p-b-4-xs p-t-4-m p-b-4-m"><div><h3 class="section-header__wrapper__title hed-l m-b-0-xs" aria-label="section TRAILERS">TRAILERS</h3></div></div></div><div class="p-l-4-xs p-l-6-m p-r-6-m p-l-7-xl p-r-7-xl m-b-6-xs m-b-7-m site-width slider"><div class="grd-row"><div class="slick-slider slick-initialized"><div class="slick-list"><div class="slick-track" style="width:25%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:100%"><div><a class="slider__card grd-col col-12-xs dsp-block-xs" href="/en_us/video/vice-news-tonight-press-spot/5e3c2516ffbfbd333058a432"><div class="show__season__episode m-b-2-xs hed-xs"><span>VICE NEWS TONIGHT / Clip</span></div><div class="slider__card__thumbnail small"><picture><img class="col-12-xs img--placeholder" priority="5" src="https://vice-web-statics-cdn.vice.com/images/blank.png"/></picture><div class="play-duration__wrapper dsp-flex-xs p-t-2-xs p-b-2-xs p-2-xs"><div class="play-duration__duration m-l-1-xs hed-xs">0:20</div></div></div><h6 class="slider__title m-t-3-xs hed-m">VICE NEWS TONIGHT PRESS SPOT</h6></a></div></div></div></div></div></div></div></div></main><div class="overlay"></div><div id="modal-root"></div><footer class="footer m-t-6-xs"><div class="footer_inner"><a href="https://company.vice.com" target="_blank"><img src="https://vice-web-statics-cdn.vice.com/logos/vice-media-group-logo.svg" alt="VICE Media Group"/></a><div class="footer__icons"><a href="https://www.facebook.com/vicetv"><img src="https://vice-web-statics-cdn.vice.com/icons/facebook-square.svg" width="16" height="16"/></a><a href="https://twitter.com/vicetv"><img src="https://vice-web-statics-cdn.vice.com/icons/twitter.svg" width="16" height="16"/></a><a href="https://www.instagram.com/f/viceland"><img src="https://vice-web-statics-cdn.vice.com/icons/instagram-white.svg" width="16" height="16"/></a><a href="http://viceland.tumblr.com/"><img src="https://vice-web-statics-cdn.vice.com/icons/tumblr.svg" width="16" height="16"/></a><a href="http://www.youtube.com/c/VicelandTV"><img src="https://vice-web-statics-cdn.vice.com/icons/youtube-white.svg" width="16" height="16"/></a></div><div class="footer__nav"><ul class="footer-links bod-xs"><li><a href="https://www.vice.com/en_us/page/privacy-and-terms">Privacy</a></li><li><a href="https://vicetv.com/en_us/about">About</a></li><li><a href="https://company.vice.com/press/">Press</a></li><li><a href="mailto:info@viceland.com">Contact</a></li><li><a href="http://www.vice.com/en_us/pages/viceland-closed-caption-support">Closed Captioning</a></li><li><a href="https://confirmsubscription.com/h/i/EF720F59A49B5676">Newsletter</a></li><li id="privacy-page-footer" class="m-l-3-xs dsp-inline-block-xs"></li></ul><p class="footer__legal m-b-0-xs">© <!-- -->2020 VICE Media LLC</p></div></div></footer></div></div>
  
  
<script type="text/javascript" src="https://vice-sundry-assets-cdn.vice.com/sites/web-assets/js/intl-messageformat-with-locales.min.js"></script>
  
  <script type="text/javascript">
    var MTIProjectId='82dd325d-f8a0-4841-ad26-bcf3df880cbb';
    (function() {
      var mtiTracking = document.createElement('script');
      mtiTracking.type='text/javascript';
      mtiTracking.async='true';
      mtiTracking.src='https://vice-web-statics-cdn.vice.com/fonts/mtiFontTrackingCode.js';
      (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
    })();
  </script>
  
  <!-- END VENDOR LIBRARIES -->
  <!-- start scriptTags -->

  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[86,68,0,1,3,7,88,82]</script>
<script data-chunk="common" src="/static/vendor.ui-components.9c515f0d487a78b40922.js"></script>
<script data-chunk="common" src="/static/vendor.apollo.e9bae54e3bcfbf872a6e.js"></script>
<script data-chunk="common" src="/static/vendor.react.183958c41f5a50dac266.js"></script>
<script data-chunk="common" src="/static/vendor.react-router.759db677ee9ccfe1d0a6.js"></script>
<script data-chunk="common" src="/static/vendor.lodash.a581b1d5451d00ed6b94.js"></script>
<script data-chunk="common" src="/static/vendor.a5b0c7c9abf6b6e51a1e.js"></script>
<script data-chunk="common" src="/static/common.b64444ebda3245d40556.js"></script>
<script data-chunk="assets" src="/static/assets.a0042e9aa0cc76282629.js"></script>
<script data-chunk="viceland-sitemenu" src="/static/viceland-sitemenu.aeefad9c7eeaa2c34e8b.js"></script>
<script data-chunk="temppass" src="/static/temppass.db5ee22cc8a2330a3580.js"></script>
<script data-chunk="viceland-video" src="/static/article-page~astroguide-hub~astroguide-rollup~astroguide-sign~campaign-item-page~campaign-page~chann~21e73644.4dd338be7eb10aaee9f6.js"></script>
<script data-chunk="viceland-video" src="/static/channel-page~home-page~show-page~viceland-show~viceland-shows~viceland-topic~viceland-video~vicetv-c~4132a8e6.10f2e6a5bbda45c8459e.js"></script>
<script data-chunk="viceland-video" src="/static/channel-page~viceland-video~video-embed-page~video-page.ed0dfb80387f23efb3c6.js"></script>
<script data-chunk="viceland-video" src="/static/viceland-video.a6bb52b95c15df6f054e.js"></script>
<script data-chunk="viceland-footer" src="/static/viceland-footer.3b862a73fa6f3649c144.js"></script>

<!-- end scriptTags -->
  
  
<div id="abdet" class="ads ad adsbox doubleclick ad-placement carbon-ads" style="height:1px;width:1px;position:absolute !important;left:-999px;top:-999px;">&nbsp;</div>


  <!-- // Snapchat dev //-->
<script>
  window.snapLoaded = false;
  window.snapKitInit = function () {
    window.snapLoaded = true;
  };
  // Load the SDK asynchronously
  (function (d, s, id) {
    var js, sjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://sdk.snapkit.com/js/v1/create.js";
    sjs.parentNode.insertBefore(js, sjs);
  }(document, 'script', 'snapkit-creative-kit-sdk'));
</script>
<!-- // Snapchat dev //-->

</body>
</html>
